Community for yuuvis® RAD

0 votes
by (2.4k points)

Dear OS-Team,

do you have plans to upgrade to typescript version 3 for yuuvis RAD?

Jest's minimum supported typescript version is 3.6.0 but eo-sdk has only typescript 2.7.2.

Is there also an angular update planned in the near future?

There are currently 12.770 vulnerabilities, when we build the custom client with angular 6.

Thank you

1 Answer

0 votes
by (14.2k points)
selected by
 
Best answer

Hi Dennis,

we are looking forward to checking the update effort to angular version 11. This will take place in January. Hopefully, it works and the client for version 7.0 will come with an updated typescript as well.

Best Regards,
Martin

Related questions

0 votes
2 answers
asked Dec 10, 2020 by Mathias Keller (1.1k points)
0 votes
1 answer
0 votes
1 answer
asked Jun 19, 2020 by Mathias Keller (1.1k points)
0 votes
1 answer
0 votes
1 answer
asked Apr 30, 2019 by katsikiotisP (200 points)
...